F.A.Q

Quel est le navigateur Internet le plus adapté pour utiliser L'Autre Pharmacie ?

L'Autre Pharmacie est optimisé pour Firefox Mozilla.
Mais vous pouvez aussi utiliser tous les navigateurs Internet courants : l'important est de toujours avoir la dernière version à jour afin d'éviter des problèmes d'affichage.
Si le navigateur n'est pas à jour, des erreurs liées à la technologie « Java Script » peuvent apparaître. Vous pouvez configurer votre navigateur pour y palier mais il est plus rapide et plus simple de mettre à jour votre navigateur.
Internet Explorer 8 n'est pas compatible avec le logiciel car il ne gère pas les dernières versions de Flash Player.

Le logiciel fonctionne t-il sous windows XP ?

Oui, mais il faudra alors utiliser Firefox Mozilla.

Flash Player est-il nécessaire pour utiliser L'Autre Pharmacie ?

Oui, Flash Player est normalement installé par défaut sur votre navigateur, si ce n'est pas le cas vous pouvez le télécharger ici : http://get.adobe.com/fr/flashplayer/
La version 13 d'Adobe Flash Player (au minimum) est nécessaire pour que le site fonctionne normalement.

Quel niveau de sécurité doit être activé ?

Pour utiliser L'Autre Pharmacie, la configuration de la sécurité Internet de votre navigateur doit être moyenne ou inférieure. Vous pouvez le vérifier et modifier comme suit :

Dans le menu, allez dans les « Options Internet ».

Cliquez sur l´onglet « Sécurité ».

Le degré de sécurité de la zone Internet doit être « moyen » ou « inférieur ».

Que se passe-t-il avec mon Firewall (pare-feu) ?

Si le site https://lautrepharmacie-plv.com/web2print/ est bloqué par votre Firewall, vérifiez la configuration de votre pare-feu.
Si nécessaire, autorisez l´accès à https://lautrepharmacie-plv.com/web2print/.
Si vous ne pouvez pas modifier vous-même cette configuration, veuillez vous adresser à votre prestataire informatique.